Manuale Budget 2.0

B u d g e t 2.0 C i n e m a
Manuale d'uso
×

  • Manuale Budget 2.0
  • Pagina successiva

Budget 2.0 per produzioni cinetelevisive

Manuale d'uso
2023
Aggiornamento al 15/11/2023
Alfa Software srl
Largo dell'Olgiata 15, isola 48/a - 00123 Roma
alfasoftware@alfasoftware.it
www.alfasoftware.it
335 - 1000188
(c) Alfa Software, 2023


1. Introduzione

Il contenuto di 1. Introduzione

1.1. Cosa e' Alfa Software
1.2. Chi e' Alfa Software
1.3. Che cosa trovi in questo manuale
1.4. Menu Start
1.5. Gestione Utenti
1.6. Termini convenzionali
La guida in linea viene creata con Dr.Explain


1.1. Cosa e' Alfa Software

La Societa' ALFA SOFTWARE a R.L. nacque, da un'idea dell'Dott. Ing. Federico Marietti nel 1982, con l'obiettivo di creare procedure di gestione amministrativa e tecnica semplici ed intuitive per l'operatore.
Dal 1984, il figlio Alberto, iniziò un'esperienza che e' diventata negli anni il "core business" della societa' ALFA SOFTWARE a R.L. : e precisamente la creazione di un pacchetto esclusivamente dedicato alla gestione amministrativa di produzioni Cinematografiche e Televisive, che ha avuto sempre piu' successo, e che continua a modellarsi in funzione delle esigenze sempre piu' pressanti delle Societa' che producono in Italia ed all'estero Film, Fiction, Spot pubblicitari e Documentari.
La Societa' ALFA SOFTWARE a R.L. ha sempre scelto di dare molta attenzione, nelle proprie procedure, alle necessita' dell'utente finale.
Cerca, quindi, nella generazione delle proprie procedure gestionali di studiare i flussi logici piu' semplici e comprensibili per l'uso da parte dell'utente finale.
L'ALFA SOFTWARE a R.L. viene incontro ai propri Clienti, con periodi di assistenza gratuita proporzionati alle procedure acquistate.
Quindi costi accessibili a tutti i generi di imprese.


1.2. Chi e' Alfa Software

Alberto Marietti

  • •
    Amministratore unico
  • •
    Responsabile dei progetti Paghe&Budget 2.0
  • •
    Sviluppatore del progetto Budget 2.0 (VisualBasic)

alfasoftware@alfasoftware.it
335 1000188 (dalle 10.00 alle 13.00 dei giorni feriali)
Emanuele Tedeschini Lalli

  • •
    Coordinatore dei progetti Paghe&Budget 2.0
  • •
    Sviluppatore del progetto Paghe 2.0 (VisualBasic)

tedeschini@alfasoftware.it
Giovanni Carbognin

  • •
    Sviluppatore del sito www.alfasoftware.it
  • •
    Responsabile del servizio docs.alfasoftware.it

docs@alfasoftware.it


1.3. Che cosa trovi in questo manuale

Il nostro manuale si prefigge di anticipare all'utente una navigazione all'interno del programma.
Non vogliamo 'insegnare il mestiere', ma bensi' mettere a disposizione del professionista uno strumento che consenta di approfondire le tematiche del nostro programma.
La Procedura BUDGET CINEMA 2.0 è un pacchetto Windows (Client-Server) per la gestione completa dell'amministrazione finanziaria di produzioni cinetelevisive.
La gestione comprende:

Gestione Piano dei Conti

Preventivo Costi

Piano Finanziario

Gestione Fornitori

Impegni Contrattuali (Purchase Orders)

Movimenti di Prima Nota in Partita Semplice

Prima Nota in Stampa e a Video

Partitari in Stampa e a Video dei Costi, dei Fornitori e delle Banche

Confronto Costi/Preventivo in Stampa e a Video

Bilanci di verifica

Riconciliazione Casse/Banche

Pagamenti tramite archivi telematici per Bonifici SEPA


1.4. Menu Start

Cliccando sull'icona [image] visibile all'interno della Barra delle Applicazioni, apparira' il Menu Start, la maschera di ingresso e selezione dei Programmi Paghe&Budget Alfa Software srl
Inseriti Utente e Password (gestiti e forniti dall'amministratore del programma), cliccando su [image] il programma, collegandosi con il nostro server delegato agli aggiornamenti, verificherà la necessita' di aggiornarsi.
In questo caso, apparira' una maschera che chiede conferma, iniziando l'operazione di aggiornamento. E' possibile verificare quali siano gli aggiornamenti prodotti, entrando in Strumenti - Info aggiornamenti.
Finita l'analisi degli aggiornamenti, appariranno le icone dei nostri programmi.
Applicativo Paghe&Contributi Cinema 2.0
Applicativo Budget Cinema 2.0
Amministrazione Utenti (riservato agli amministratori del programma)


1.5. Gestione Utenti

Il bottone [image] e' visualizzato nella maschera del Menu Start e appare a destra del bottone [image], quando disponibile.
E' dedicato solo agli Utenti che hanno le credenziali di Amministratore.
UTENTE - Dipendente che ha accesso al programma, necessita di una Utenza ed una Password. E' gestito dall'Amministratore del programma della societa' cliente. Non ha nessun limite di numero.
Puo' avere tre tipi di Ruolo:

  • •
    Amministratore - Account che puo' utilizzare tutto il programma e puo' gestire i singoli utenti (Nuovo, Modifica, Cancella, Sblocca)
  • •
    SuperUser - Account che puo' utilizzare tutto il programma, ma NON puo' gestire i singoli utenti
  • •
    Utente con limitazioni - Account che puo' utilizzare parte del programma e solo alcune societa' o produzioni
Utilizzo dei bottoni:
Consente di inserire un nuovo Utente
Modifica i dati di un Utente gia' registrato
Elimina un Utente gia' registrato
Salda le modifiche apportate dell'Utente
Annulla l'operazione che si sta effettuando
L'Utente che usa uno dei due programmi e' verificabile dalla Data/Ora inserita nelle due colonne 'Paghe/Budget in uso da' e 'occupa' una licenza d'uso. Se l'Amministratore intende sbloccare e liberare la Licenza d'uso utilizzata dall'Utente, puo' cliccare su questo bottone.
L'Amministratore puo' sbloccare tutte le Utenze insieme, liberando tutte le Licenze d'uso.
Sezione Licenze:
Sono visibili il numero delle Licenze d'uso disponibili (disp) e il totale degli Utenti che stanno utilizzando i programmi.
SECONDO FATTORE DI AUTENTICAZIONE (U2F) - L'Amministratore ha l'opportunita' di aggiungere fino a due sistemi di autenticazione oltre l'Utenza e la Password. Che possono essere usati da soli o in coppia tra loro (possono essere gestiti dal singolo Utente o imposti dalla Societa'):

  • •
    Email - E' necessario aggiungere, nella maschera Utenti, per il singolo Utente, il suo indirizzo Mail, al quale, il sistema, invierà, tutte le volte che l'Utente intende entrare nel programma, una mail con un codice che va inserito nella maschera del programma che consente l'accesso. Solo cosi', si aprira' il programma.
  • •
    USB - E' necessario abilitare una penna Flash USB che, dovra' essere inserita in una porta USB del PC che dovra' accedere al programma e che diventera' necessaria per identificare l'Utente.
Uso dei bottoni:
Una volta inserito l'indirizzo Email dell'Utente, il sistema inviera' una mail di conferma all'Utente registrando.
Consente di aprire l'Esplora Risorse per identificare l'indirizzo della penna Flash USB indicata per poter accedere ai programmi.
Gli Utenti che NON hanno le credenziali di Amministratore (SuperUser e Utente con limitazioni), potranno gestire le proprie credenziali tramite il bottone [image].
Si aprirà la seguente maschera
con la possibilita' di modificare la Password, l'indirizzo Email o la penna Flash USB utili per l'accesso.


1.6. Termini convenzionali

In questo capitolo, cerchiamo di far chiarezza su alcuni termini utilizzati per identificare il tipo di rapporto con il cliente.
ACQUISTO PROCEDURA - Pagamento, una-tantum, del pacchetto Paghe 2.0, che consente di avere la prima licenza d'uso per utilizzare il programma. Non ha nessun limite di società e produzioni da elaborare.
ACQUISTO LICENZA D'USO - Pagamento, una tantum, di una singola licenza d'uso, da aggiungere a quelle acquistate in precedenza.
NOLEGGIO PROCEDURA - Tipologia di rapporto di lavoro diversa dall'acquisto. Prevede l'installazione del programma, identico a quello previsto dall'acquisto del pacchetto Paghe 2.0, ma con un calcolo settimanale dei 'consumi', basato sulle buste elaborate nel periodo. Contempla uno sconto dell'80% nel caso le buste siano minori di 10 in una settimana. I costi sono rapportati, anche, al numero delle licenze d'uso noleggiate. Ha un costo minimo fatturato all'inizio del noleggio. Non ha nessun limite di società e produzioni da elaborare.
ABBONAMENTO PROCEDURA - Pagamento, una-tantum, del pacchetto Paghe 2.0, che consente di avere una licenza d'uso per utilizzare il programma PER DODICI MESI. Non ha nessun limite di società e produzioni da elaborare.
LICENZE D'USO - Corrisponde al numero massimo di accessi 'contemporanei' al programma, da parte degli Utenti. Non ha nessun limite di acquisto. Vale sia per Paghe 2.0 che per Budget 2.0.
(Esempio: Il Cliente che acquista sia Paghe 2.0 che Budget 2.0 e ha tre licenze, avra' l'opportunita' di usare il programma con tre utenti in Paghe 2.0 e tre utenti in Budget 2.0)
UTENTE - Dipendente che ha accesso al programma, necessita di una Utenza ed una Password. E' gestito dall'Amministratore del programma della societa' cliente. Non ha nessun limite di numero (Vedi Gestione Utenti ).
Puo' avere tre tipi di Ruolo:

  • •
    Amministratore - Account che puo' utilizzare tutto il programma e puo' gestire i singoli utenti (Nuovo, Modifica, Cancella, Sblocca)
  • •
    SuperUser - Account che puo' utilizzare tutto il programma, ma NON puo' gestire i singoli utenti
  • •
    Utente con limitazioni - Account che puo' utilizzare parte del programma e solo alcune societa' o produzioni
SECONDO FATTORE DI AUTENTICAZIONE (U2F) - L'Amministratore ha l'opportunita' di aggiungere fino a due sistemi di autenticazione oltre l'Utenza e la Password. Che possono essere usati da soli o in coppia tra loro (possono essere gestiti dal singolo Utente o imposti dalla Societa'):

  • •
    Email - E' necessario aggiungere, nella maschera Utenti, per il singolo Utente, il suo indirizzo Mail, al quale, il sistema, invierà, tutte le volte che l'Utente intende entrare nel programma, una mail con un codice che va inserito nella maschera del programma che consente l'accesso. Solo cosi', si aprira' il programma.
  • •
    USB - E' necessario abilitare una penna Flash USB che, dovra' essere inserita in una porta USB del PC che dovra' accedere al programma e che diventera' necessaria per identificare l'Utente.
INSTALLAZIONE - Singola installazione del programma Client su PC degli operatori. Ha un costo. Non ha nessun limite di numero.


2. Menu principale

Cliccando sul bottone Start [image] appare il menu' generale
Consente di aprire la maschera con le tendine che consentono di selezionare la produzione da gestire
Cliccando sul bottone [image] apparira' la 'console' principale

Il contenuto di 2. Menu principale

2.1. Console
2.2. Come inserire una Data
2.3. Creazione file telematico
2.4. Browser di Stampa
2.5. Come identificare anomalia su file .XML non leggibile


2.1. Console

(Console 1)
(Console 2)
La Console racchiude tutte le funzioni e tutte le possibilità.
La Console 1 mette in primo piano la Prima Nota. L'elenco degli articoli di prima Nota, utilizza uno strumento, molto potente, molto simile al Foglio Excel, con il quale si possono ordinare, selezionare e ridurre, per ogni singola colonna. La selezione può essere anche stampata o esportata in vari formati.
La Console 2 mette in primo piano il Preventivo, i Purchase Orders e il Piano Finanziario. L'elenco dei P.O., utilizza uno strumento, molto potente, molto simile al Foglio Excel, con il quale si possono ordinare, selezionare e ridurre, per ogni singola colonna. La selezione può essere anche stampata o esportata in vari formati.

Il contenuto di 2.1. Console

2.1.1. Tab Principali
2.1.2. Gestione Piano dei Conti
2.1.3. Gestione Preventivo
2.1.4. Gestione Piano Finanziario
2.1.5. Gestione Purchase Orders
2.1.6. Gestione Prima Nota
2.1.7. Pagamento multiplo fatture/buste fornitore
2.1.8. Creazione File SEPA


2.1.1. Tab Principali

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • Pagina precedente
  • Pagina successiva

2.1.1. Tab Principali

Il contenuto di 2.1.1. Tab Principali

2.1.1.1. GESTIONE
2.1.1.2. TRASFERIMENTI
2.1.1.3. MANUTENZIONE


2.1.1.1. GESTIONE

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • Pagina precedente
  • Pagina successiva

2.1.1.1. GESTIONE

Il contenuto di 2.1.1.1. GESTIONE

2.1.1.1.1. Piano dei Conti: Stampa Piano dei Conti
2.1.1.1.2. Tabelle: Anagrafica Fornitori
2.1.1.1.3. Tabelle: Casse/Banche
2.1.1.1.4. Preparazione: Fornitori
2.1.1.1.5. Preparazione: Preventivo
2.1.1.1.6. Preparazione: Piano Finanziario
2.1.1.1.7. Preparazione: Purchase Orders
2.1.1.1.8. Rendiconto: Prima Nota
2.1.1.1.9. Rendiconto: Saldi Fornitori
2.1.1.1.10. Partitari: Costi
2.1.1.1.11. Partitari: Fornitori
2.1.1.1.12. Partitari: Casse/Banche
2.1.1.1.13. Riepiloghi generali: Consuntivo su Preventivo
2.1.1.1.14. Riepiloghi generali: Consuntivo su Piano Finanziario
2.1.1.1.15. Riepiloghi generali: Bilanci di verifica
2.1.1.1.16. Riepiloghi generali: Riconciliazione Casse/Banche


2.1.1.1.1. Piano dei Conti: Stampa Piano dei Conti

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.1. Piano dei Conti: Stampa Piano dei Conti
  • Pagina precedente
  • Pagina successiva

2.1.1.1.1. Piano dei Conti: Stampa Piano dei Conti

Questa opzione consente di generare la stampa di tutto il Piano dei Conti.
Partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.2. Tabelle: Anagrafica Fornitori

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.2. Tabelle: Anagrafica Fornitori
  • Pagina precedente
  • Pagina successiva

2.1.1.1.2. Tabelle: Anagrafica Fornitori

Questa opzione consente di gestire tutti i Fornitori (Fornitori con Partita IVA o Dipendenti in Busta Paga).
Opzioni possibili: Modifica, Nuovo, Elimina
Fornitore in Modifica o Elimina
Cliccando sulla [image] apparirà l'elenco dei nominativi di tutti i fornitori (Autonomi o Dipendenti)
Cliccando sul singolo Fornitore, si alimenterà la maschera dei dati
Dopo aver aggiunto o modificato l'anagrafica del Fornitore, si potrà salvare cliccando su
In alternativa, sarà possibile eliminarlo cliccando su
Fornitore Nuovo
Cliccando sul bottone [image] apparirà la maschera pulita per l'inserimento dei dati
Dopo aver aggiunto l'anagrafica del Fornitore, si potrà salvare cliccando su
Funzioni ulteriori:
Situazione Fatture/Buste
Consente di visualizzare la situazione dei fornitori con il dettaglio delle Fatture/Buste registrate


2.1.1.1.3. Tabelle: Casse/Banche

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.3. Tabelle: Casse/Banche
  • Pagina precedente
  • Pagina successiva

2.1.1.1.3. Tabelle: Casse/Banche

Questa opzione consente di gestire tutti gli enti finanziari (Casse, Banche,Carte di Credito)
Opzioni possibili: Modifica, Aggiungi, Elimina, Preferito
Consente di modificare i dati di una Cassa, Banca o Carta di credito
Consente di aggiungere una nuova Cassa, Banca o Carta di credito
Consente di eliminare i dati di una Cassa, Banca o Carta di credito secondo le regole del database (NON elimina se esistono dati 'figli' dell'Item che si vuole eliminare)
Consente di rendere 'Preferito' un Ente finanziario (Cassa, Banca o Carta di credito). In questo modo, sarà evidenziato in verde e verra' predefinito tra gli Enti finanziari nell'inserimento della Prima Nota.
Stampa dettaglio dati Casse/Banche/CarteCred
Partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.4. Preparazione: Fornitori

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.4. Preparazione: Fornitori
  • Pagina precedente
  • Pagina successiva

2.1.1.1.4. Preparazione: Fornitori

Questa opzione consente di generare la stampa di un elenco selezionato di dati anagrafici di Fornitori
Sara' possibile selezionare, Tutti, solo Fornitori in Busta Paga (Dipendenti), solo Fornitori a Partita IVA (Fornitori), limitando la ricerca ad una singola Regione.
Partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.5. Preparazione: Preventivo

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.5. Preparazione: Preventivo
  • Pagina precedente
  • Pagina successiva

2.1.1.1.5. Preparazione: Preventivo

Questa opzione consente di generare la stampa dell'elenco completo del preventivo
Partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.6. Preparazione: Piano Finanziario

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.6. Preparazione: Piano Finanziario
  • Pagina precedente
  • Pagina successiva

2.1.1.1.6. Preparazione: Piano Finanziario

Questa opzione consente di generare la stampa dell'elenco completo del Piano Finanziario
Opzioni possibili: P.F. Cronologico, P.F. Completo, Elabora Xls
Consente di stampare il P.F. in ordine di data
Consente di stampare il P.F. in ordine di Conto/Sottoconto
Partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)
Consente di trasferire i dati della stampa del P.F. su file Excel (.Xls) - (Vedi 2.3 per la spiegazione)


2.1.1.1.7. Preparazione: Purchase Orders

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.7. Preparazione: Purchase Orders
  • Pagina precedente
  • Pagina successiva

2.1.1.1.7. Preparazione: Purchase Orders

Questa opzione consente di generare la stampa dell'elenco selezionato di Purchase Oreders
Funzioni disponibili:
Consente di selezionare tutti o un singolo Codice di Conto/Sottoconto
Consente di selezionare tutti o un singolo Fornitore
Stampa solamente i P.O. che hanno un residuo ancora in sospeso
Stampa anche le righe di Prima Nota correlate ai singoli P.O.
Se non selezionato, stampa i dati per Progressivo P.O.
Consente di trasferire i dati della stampa dei P.O. su file Excel (.Csv) - (Vedi 2.3 per la spiegazione)
Cliccando su [image] partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.8. Rendiconto: Prima Nota

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.8. Rendiconto: Prima Nota
  • Pagina precedente
  • Pagina successiva

2.1.1.1.8. Rendiconto: Prima Nota

Questa opzione consente di generare la stampa dell'elenco selezionato di articoli di Prima Nota
Funzioni possibili:
Possibilita' di ordinare in diverse maniere gli articoli di P.N.
Per default vengono impostate le date Dal/Al con la prima e l'ultima della P.N.
Per default vengono impostati i progressivi Dal/Al con il primo e l'ultimo della P.N.
Possono essere modificate a piacere (Vedi 2.2 per la spiegazione)
Possibilita' di ridurre (in funzione del tipo di Ordinamento) la lista degli articoli di P.N.
Filtro di ricerca basato su stringa da ricercare all'interno degli articoli di P.N.
Possibilita' di ridurre gli articoli di P.N., riducendo i codici di Conto/Sottoconto
Se selezionato, stampa con una riga ogni articolo (dati essenziali), in caso contrario, due righe per ogni articolo (dati completi)
Converte gli importi delle singole colonne in funzione del coefficente di conversione inserito nei singoli articoli
Se selezionato, stampa esclusivamente articoli ancora da saldare
Se selezionato, stampa esclusivamente articoli prodotti dall'utente che sta usando il programma
Se selezionato, stampa il codice di Contabilità Generale al posto del codice del Piano dei Conti (Conto/Sottoconto)
Se selezionato, stampa il codice Mibac al posto del codice del Piano dei Conti (Conto/Sottoconto)
Se selezionato, stampa solamente le pagine di riepilogo totali
Se selezionato, somma l'Iva non detraibile all'importo nella colonna Costo
Inserisce, all'interno della stampa solo gli articoli che hanno un importo di Costo superiore all'importo impostato
Possibilita' di selezionare gli articoli collegati ad una singola regione/paese straniero
Possibilita' di selezionare gli articoli contenenti importi valorizzati in una specifica colonna
Possibilita' di selezionare gli articoli collegati ad un singolo Fornitore
Possibilità di selezionare un singolo, o piu' Tipi Movimento
Possibilità di selezionare un singolo, o piu' Casse
Possibilità di selezionare un singolo, o piu' Conti bancari o Carte di credito
Consente di trasferire i dati della stampa del P.N. su file Excel (.Csv) - (Vedi 2.3 per la spiegazione)
Cliccando su [image] partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.9. Rendiconto: Saldi Fornitori

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.9. Rendiconto: Saldi Fornitori
  • Pagina precedente
  • Pagina successiva

2.1.1.1.9. Rendiconto: Saldi Fornitori

Questa opzione consente di generare la stampa dell'elenco dei Saldi Fornitori
Funzioni possibili:
Possibilita' di sommare gli importi relativi ai fornitori (dettagliati per produzione) inerenti alle produzioni abilitate all'utente
Se selezionato il check precedente, possibilita' di totalizzare i singoli Fornitori
Per gli articoli relativi ai Tipi di movimento diversi da 2,3,4,5,6,7 si attiva, nel calcolo dei saldi, anche il campo AFornitore
Selezioni che consentono di escludere/includere alcuni Fornitori dall'elenco
Se selezionato, stampa esclusivamente articoli prodotti dall'utente che sta usando il programma
Nell'elenco dei Saldi, nella colonna Fornitore, si stampera' Fornitore/IBAN
Cliccando su [image] partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.10. Partitari: Costi

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.10. Partitari: Costi
  • Pagina precedente
  • Pagina successiva

2.1.1.1.10. Partitari: Costi

Questa opzione consente di generare la stampa dell'elenco del Partitario Costi
Funzioni possibili:
Per default vengono impostate le date Dal/Al con la prima e l'ultima data della P.N.
Possono essere modificate a piacere (Vedi 2.2 per la spiegazione)
Possibilita' di ridurre la lista del Partitario Costi, riducendo i codici di Conto/Sottoconto
Possibilita' di selezionare gli articoli collegati ad una singola regione/paese straniero
Converte gli importi delle singole colonne in funzione del coefficente di conversione inserito nei singoli articoli
Se selezionato, stampa esclusivamente Partitari Costi prodotti dall'utente che sta usando il programma
La stampa colora diversamente le colonne (per default in bianco e nero)
Inserisce, all'interno del calcolo per Partitario Costi, gli articoli che hanno un importo di Costo superiore all'importo impostato
Converte gli importi delle singole colonne in funzione del coefficente di conversione inserito in questo campo
Cliccando su [image] partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.11. Partitari: Fornitori

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.11. Partitari: Fornitori
  • Pagina precedente
  • Pagina successiva

2.1.1.1.11. Partitari: Fornitori

Questa opzione consente di generare la stampa dell'elenco del Partitario Fornitori
Funzioni possibili:
Per default vengono impostate le date Dal/Al con la prima e l'ultima data della P.N.
Possono essere modificate a piacere (Vedi 2.2 per la spiegazione)
Possibilita' di ridurre la lista del Partitario Fornitori:
  • •
    Solo i Dipendenti (Busta paga)
  • •
    Solo i Fornitori (Fattura)
  • •
    Un singolo Dipendente/Fornitore
Possibilita' di selezionare gli articoli collegati ad una singola regione/paese straniero
Per gli articoli relativi ai Tipi di movimento diversi da 2,3,4,5,6,7 si attiva, nel calcolo dei saldi, anche il campo AFornitore
Se selezionato, stampa esclusivamente Partitari Costi prodotti dall'utente che sta usando il programma
Possibilita' di sommare gli importi relativi ai fornitori (dettagliati per produzione) inerenti alle produzioni abilitate all'utente
Converte gli importi delle singole colonne in funzione del coefficente di conversione inserito nei singoli articoli
La stampa colora diversamente le colonne (per default in bianco e nero)
Nell'elenco dei Saldi, nella colonna Fornitore, si stampera' Fornitore/IBAN
Cliccando su [image] partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.12. Partitari: Casse/Banche

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.12. Partitari: Casse/Banche
  • Pagina precedente
  • Pagina successiva

2.1.1.1.12. Partitari: Casse/Banche

Questa opzione consente di generare la stampa dell'elenco del Partitario Fornitori
Funzioni possibili:
Per default vengono impostate le date Dal/Al con la prima e l'ultima data della P.N.
Possono essere modificate a piacere (Vedi 2.2 per la spiegazione)
Possibilita' di ridurre la lista del Partitario Casse/Banche:
  • •
    Solo le Casse
  • •
    Solo le Banche/CarteCred
  • •
    Un singolo conto Casse/Banche/CartaCred
Possibilita' di selezionare gli articoli collegati ad una singola regione/paese straniero
Se selezionato, stampa esclusivamente Partitari Costi prodotti dall'utente che sta usando il programma
Possibilita' di sommare gli importi relativi ai fornitori (dettagliati per produzione) inerenti alle produzioni abilitate all'utente
Converte gli importi delle singole colonne in funzione del coefficente di conversione inserito nei singoli articoli
La stampa colora diversamente le colonne (per default in bianco e nero)
Consente di non stampare i movimenti finanziari già riconciliati con l'Estratto conto bancario (Vedi 2.1.1.1.16 Riepiloghi generali: Riconciliazione Casse/Banche)
Cliccando su [image] partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.13. Riepiloghi generali: Consuntivo su Preventivo

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.13. Riepiloghi generali: Consuntivo su Preventivo
  • Pagina precedente
  • Pagina successiva

2.1.1.1.13. Riepiloghi generali: Consuntivo su Preventivo

Questa opzione consente di generare la stampa del Riepilogo Confronto Costi/Preventivo
Funzioni possibili:
Per default vengono impostate le date Dal/Al con la prima e l'ultima data della P.N.
Possono essere modificate a piacere (Vedi 2.2 per la spiegazione)
Possibilita' di ridurre la lista del Consuntivo, riducendo i codici di Conto/Sottoconto
Se necessario, possibilità di individuare il range di Conti/Sottoconti per identificare le tre sezioni del Consuntivo:
  • •
    Sopra la linea
  • •
    Sotto la linea
  • •
    Edizione
Se selezionato, stampa esclusivamente Partitari Costi prodotti dall'utente che sta usando il programma
Possibilità di stampare il Consuntivo in funzione del Codice Contabilita' Generale (escludendo il piano dei conti del Budget)
Converte gli importi delle singole colonne in funzione del coefficente di conversione inserito nei singoli articoli
Possibilita' di stampare il Consuntivo, prendendo come riferimento le Date documento e non le Date movimento
Inserisce, all'interno del calcolo per Partitario Costi, gli articoli che hanno un importo di Costo superiore all'importo impostato
All'interno del report, saranno rese invisibili le colonne Pagato e Da Pagare
Stampa il report, visualizzando solo i Conti (escludendo i Sottoconti)
Converte gli importi delle singole colonne in funzione del coefficente di conversione inserito in questo campo
La stampa colora diversamente le colonne (per default in bianco e nero)
Possibilita' di selezionare gli articoli collegati ad una singola regione/paese straniero
Cliccando su [image] partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.14. Riepiloghi generali: Consuntivo su Piano Finanziario

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.14. Riepiloghi generali: Consuntivo su Piano Finanziario
  • Pagina precedente
  • Pagina successiva

2.1.1.1.14. Riepiloghi generali: Consuntivo su Piano Finanziario

Questa opzione consente di generare la stampa del Riepilogo Confronto Costi/Preventivo non confrontato con il preventivo totale, ma con il dettaglio periodico del Piano Finanziario
Funzioni possibili:
Per default vengono impostate le date Dal/Al con la prima e l'ultima data della P.N.
Possono essere modificate a piacere (Vedi 2.2 per la spiegazione)
Possibilita' di ridurre la lista del Partitario Costi, riducendo i codici di Conto/Sottoconto
Possibilita' di selezionare gli articoli collegati ad una singola regione/paese straniero
Converte gli importi delle singole colonne in funzione del coefficente di conversione inserito nei singoli articoli
Se selezionato, stampa esclusivamente Partitari Costi prodotti dall'utente che sta usando il programma
La stampa colora diversamente le colonne (per default in bianco e nero)
Inserisce, all'interno del calcolo per Partitario Costi, gli articoli che hanno un importo di Costo superiore all'importo impostato
Converte gli importi delle singole colonne in funzione del coefficente di conversione inserito in questo campo
Cliccando su [image] partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)


2.1.1.1.15. Riepiloghi generali: Bilanci di verifica

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.15. Riepiloghi generali: Bilanci di verifica
  • Pagina precedente
  • Pagina successiva

2.1.1.1.15. Riepiloghi generali: Bilanci di verifica

Questa opzione consente di generare la stampa di:

  • •
    Bilancio di verifica
  • •
    Trial balance
Funzioni possibili:
Per default vengono impostate le date Dal/Al con la prima e l'ultima data della P.N.
Possono essere modificate a piacere (Vedi 2.2 per la spiegazione)
Cliccando su [image] partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)
Cliccando su [image] partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)
Possibilita' di generare una stampa comprendente solo i capitoli e non il dettaglio degli stessi


2.1.1.1.16. Riepiloghi generali: Riconciliazione Casse/Banche

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.1. GESTIONE
  • 2.1.1.1.16. Riepiloghi generali: Riconciliazione Casse/Banche
  • Pagina precedente
  • Pagina successiva

2.1.1.1.16. Riepiloghi generali: Riconciliazione Casse/Banche

Questa opzione consente di:

Visualizzare l'Estratto Conto delle varie Casse/Banche/Carte di Credito

Stampare l'Estratto Conto

Selezionare gli articoli di P.N. da riconciliare con l'E/C bancario

Riconciliare gli articoli di P.N.
Funzioni possibili:
Per default vengono impostate le date Dal/Al con la prima e l'ultima data della P.N.
Possono essere modificate a piacere (Vedi 2.2 per la spiegazione)
Possibilita' di selezionare la singola Cassa/Banca/Carta di Credito


2.1.1.2. TRASFERIMENTI

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.2. TRASFERIMENTI
  • Pagina precedente
  • Pagina successiva

2.1.1.2. TRASFERIMENTI

Il contenuto di 2.1.1.2. TRASFERIMENTI

2.1.1.2.1. Trasferimento da Paghe 2.0: Importazione Buste/Fatture
2.1.1.2.2. Trasferimento da Paghe 2.0: Verifica pagamento Buste/Fatture


2.1.1.2.1. Trasferimento da Paghe 2.0: Importazione Buste/Fatture

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.2. TRASFERIMENTI
  • 2.1.1.2.1. Trasferimento da Paghe 2.0: Importazione Buste/Fatture
  • Pagina precedente
  • Pagina successiva

2.1.1.2.1. Trasferimento da Paghe 2.0: Importazione Buste/Fatture

Questa opzione consente di gestire la 'traduzione' di Buste/Fatture, generate in Paghe 2.0, in articoli di Prima Nota (Autonomi o Dipendenti).
Possono essere generati articoli di Accertamento (Tipo Movimento 2, 5) o di Accertamento e Saldo (Tipo Movimento 4,7)
La maschera di gestione e' la seguente:
Opzioni possibili:
Filtro alternativo tra Buste e Fatture
Filtro del Tipo Busta/Fattura
Eventuale ulteriore Filtro, nel caso di richiesta di Trasferimento di Buste Supplementari
Filtro per categoria Retributiva
Filtro Date Inizio periodi Contributivi Buste/Fatture
Filtro per ulteriore selezione Buste/Fatture riguardo Date Pagamento o Date Saldo
  • •
    Banca/Cassa: creazione articolo di Accertamento e Saldo (Fatture tipo 4, Buste tipo 7)
    Possibilita' di selezionare la Cassa/Banca tramite la tendina
  • •
    Fornitore: creazione articolo di Accertamento (Fatture tipo 2, Buste tipo 5)
    Possibilita' di selezionare il Fornitore tramite la tendina
    Possibilita' di bypassare il codice Regione impostato nell'anagrafica Fornitori e forzarlo con la scelta in questa tendina
    Possibilita' di bypassare il codice del Piano Conti, memorizzato nella Matricola di Paghe 2.0 (solitamente, per gestire buste diverse da quelle Retributive
Cliccando su [image] apparira' la Barra di lavoro con il contatore delle buste trasferite.


2.1.1.2.2. Trasferimento da Paghe 2.0: Verifica pagamento Buste/Fatture

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.2. TRASFERIMENTI
  • 2.1.1.2.2. Trasferimento da Paghe 2.0: Verifica pagamento Buste/Fatture
  • Pagina precedente
  • Pagina successiva

2.1.1.2.2. Trasferimento da Paghe 2.0: Verifica pagamento Buste/Fatture

Questa opzione consente di gestire la 'traduzione' di Buste/Fatture, generate in Paghe 2.0, in articoli di Prima Nota (Autonomi o Dipendenti).
Il programma analizzerà gli archivi di Paghe 2.0, selezionando, solamente, le Buste/Fatture che non sono ancora state trasferite come Saldo Buste/Fatture con il Tipo Movimento 3,6
Possono essere generati articoli di Saldo (Tipo Movimento 3, 6)
La maschera di gestione e' la seguente:
Opzioni possibili:
Filtro alternativo tra Buste e Fatture
Filtro del Tipo Busta/Fattura
Eventuale ulteriore Filtro, nel caso di richiesta di Trasferimento di Buste Supplementari
Filtro per categoria Retributiva
Filtro Date Inizio periodi Contributivi Buste/Fatture
Filtro per ulteriore selezione Buste/Fatture riguardo Date Pagamento o Date Saldo
  • •
    Banca: creazione articolo di Accertamento e Saldo (Fatture tipo 4, Buste tipo 7)
    Possibilita' di selezionare la Banca tramite la tendina
  • •
    Cassa: creazione articolo di Accertamento e Saldo (Fatture tipo 4, Buste tipo 7)
    Possibilita' di selezionare la Cassa tramite la tendina
    Cliccando su [image] apparirà la Barra di lavoro con il contatore delle buste trasferite.


2.1.1.3. MANUTENZIONE

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.3. MANUTENZIONE
  • Pagina precedente
  • Pagina successiva

2.1.1.3. MANUTENZIONE

Il contenuto di 2.1.1.3. MANUTENZIONE

2.1.1.3.1. Piano dei Conti: Inizializza Piano dei Conti
2.1.1.3.2. Pulisci: Elimina Tabelle
2.1.1.3.3. Modifica Dati Prima Nota: Cambio Data
2.1.1.3.4. Modifica Dati Prima Nota: Cambio Conto/SConto
2.1.1.3.5. Duplica: Duplica Prima Nota
2.1.1.3.6. Gestione Fatture Elettroniche (XML)


2.1.1.3.1. Piano dei Conti: Inizializza Piano dei Conti

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.3. MANUTENZIONE
  • 2.1.1.3.1. Piano dei Conti: Inizializza Piano dei Conti
  • Pagina precedente
  • Pagina successiva

2.1.1.3.1. Piano dei Conti: Inizializza Piano dei Conti

Questa opzione consente di inizializzare il Piano dei Conti, utilizzando varie possibilità.
Può essere attiva solamente nel caso in cui il Piano dei Conti sia vuoto:
La maschera che appare e' la seguente:
Opzioni possibili:
Il database Budget 2.0, contiene i dati del Piano dei Conti Ministeriale che puo' essere generato e poi modificato per essere personalizzato
Provvede a duplicare il Piano dei Conti, gia' memorizzato su altro Film
Se selezionato, trasferisce, oltre al Piano dei Conti, anche i valori del Preventivo
Se selezionato, trasferisce, oltre al Piano dei Conti, anche i dati relativi ai Purchase Orders
Se selezionato, trasferisce, oltre al Piano dei Conti, anche il relativo Codice alternativo
Cliccando su [image] inizierà la duplicazione del Piano dei Conti e apparira' l'albero, a sx della Console


2.1.1.3.2. Pulisci: Elimina Tabelle

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.3. MANUTENZIONE
  • 2.1.1.3.2. Pulisci: Elimina Tabelle
  • Pagina precedente
  • Pagina successiva

2.1.1.3.2. Pulisci: Elimina Tabelle

Questa opzione consente di eliminare dati da tutte le Tabelle interessate in Budget 2.0
E' possibile selezionare le Tabelle interessate alla cancellazione.
Selezionato il Piano dei Conti, il programma eliminera' i dati di tutte le altre tabelle
Selezionata la Prima Nota, sara' necessario indicare il range di articoli che si vogliono eliminare.
Con questa impostazione, il programma eliminerà tutti i dati del Film nel quale stiamo lavorando
Con questa impostazione, il programma eliminerà solamente gli articoli con progressivo dal 100 al 200 del Film nel quale stiamo lavorando


2.1.1.3.3. Modifica Dati Prima Nota: Cambio Data

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.3. MANUTENZIONE
  • 2.1.1.3.3. Modifica Dati Prima Nota: Cambio Data
  • Pagina precedente
  • Pagina successiva

2.1.1.3.3. Modifica Dati Prima Nota: Cambio Data

Questa opzione consente di modificare le date di un certo range di articoli
Opzioni possibili:
Possibilita' di selezionare il tipo di data (Movimento, Pagamento, Documento)
Possibilita' di selezionare la vecchia data ed indicare la nuova
Possibilita' di restringere il range degli articoli, nei quali cercare la data da modificare
Cliccando su [image] inizierà la ricerca degli articoli interessati e il programma procedera' alla modifica


2.1.1.3.4. Modifica Dati Prima Nota: Cambio Conto/SConto

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.3. MANUTENZIONE
  • 2.1.1.3.4. Modifica Dati Prima Nota: Cambio Conto/SConto
  • Pagina precedente
  • Pagina successiva

2.1.1.3.4. Modifica Dati Prima Nota: Cambio Conto/SConto

Questa opzione consente di modificare il Conto/Sottoconto di un certo range di articoli
Opzioni possibili:
Possibilita' di restringere il range degli articoli, nei quali cercare il Conto/Sottoconto da modificare
Possibilita' di identificare il vecchio Conto/Sottoconto e il nuovo Conto/Sottoconto che verra' inserito in sostituzione
Cliccando su [image] inizierà la ricerca degli articoli interessati e il programma procedera' alla modifica


2.1.1.3.5. Duplica: Duplica Prima Nota

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.3. MANUTENZIONE
  • 2.1.1.3.5. Duplica: Duplica Prima Nota
  • Pagina precedente
  • Pagina successiva

2.1.1.3.5. Duplica: Duplica Prima Nota

Opzione che consente di duplicare una parte o tutta la Prima Nota di un film, all'interno di un altro
Opzioni possibili:
La Prima Nota che verra' duplicata e' quella che è stata selezionata, in precedenza, con l'opzione Start
La societa' e il film che riceverà gli articoli si possono selezionare con le due tendine sopra riportate
Possibilita' di selezionare il range di date degli articoli da duplicare
Possibilita' di restringere il range degli articoli da duplicare
Possibilita' di trasferire nel nuovo film anche tutti i Purchase Orders
Possibilita' di sostituire il codice Budget degli articoli 'Origine' con il codice alternativo negli articoli 'Destinazione'
Se selezionato, il programma rinumerera' tutti gli articoli per ordine DataMovimento/Articolo
Cliccando su [image] inizierà la ricerca degli articoli interessati e il programma procedera' alla duplicazione


2.1.1.3.6. Gestione Fatture Elettroniche (XML)

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.1. Tab Principali
  • 2.1.1.3. MANUTENZIONE
  • 2.1.1.3.6. Gestione Fatture Elettroniche (XML)
  • Pagina precedente
  • Pagina successiva

2.1.1.3.6. Gestione Fatture Elettroniche (XML)

Opzione che consente, al responsabile dell'amministrazione, di gestire le Fatture Elettroniche (FE), trasferendo le singole FE nelle cartelle dedicate ai singoli film. Operazione che metterà in grado, l'amministratore di set, di recuperare ed importare in Prima Nota le FE dalla cartella (remota o privata) che contiene le FE del suo film.
Si aprirà questo browser che contiene, alla sinistra l'albero delle Risorse del PC, e alla destra una griglia che contiene i valori dei singoli file XML contenenti le FE ed in basso i bottoni di gestione.
Bottone che consente di selezionare la Cartella Destinazione, dove verranno trasferite le FE del singolo film.
Bottone che consente di SPOSTARE un file FE dalla Cartella Origine a quella Destinazione (CANCELLA il file di FE contenuto nella Cartella Sorgente
Bottone che consente di COPIARE un file FE dalla Cartella Origine a quella Destinazione (NON cancella il file di FE contenuto nella Cartella Sorgente
Bottone che consente di CANCELLARE un file dalla Cartella Origine
Selezionata la cartella, contenente i file FE, apparirà la griglia alimentata dai dati delle FE
Con il doppio click su una singola riga della griglia, sa rà possibile visualizzare i dati dell'intera fattura, che potra' essere stampata
A seguito della conferma alla richiesta di Spostare, Duplicare o Eliminare una FE, il programma procederà nell'operazione.
L'operazione puo' essere effettuata per la singola FE o per gruppi di FE (Selezione multipla)


2.1.2. Gestione Piano dei Conti

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.2. Gestione Piano dei Conti
  • Pagina precedente
  • Pagina successiva

2.1.2. Gestione Piano dei Conti

Il Piano dei Conti puo' essere generato automaticamente (vedi 2.1.1.3.1) o puo' essere generato manualmente
In tutti e due i casi, sara' possibile intervenire per inserire nuovi Conti/Sottoconti, per aggiungerli, modificarli o per eliminarli
Il Piano dei Conti ha questa forma ed e' visibile, sempre, alla sinistra della Console:
Operazioni possibili:
Cliccando con il Dx sulla dicitura Piano dei Conti, apparira' una doppia opzione:
  • •
    Aggiungi un nuovo conto - Una volta selezionato, apparira' la successiva maschera di inserimento del Conto
    Il codice Conto indicato è il primo disponibile, all'interno del Piano dei Conti
    La descrizione e' un valore alfanumerico
    Il codice Mibac e' un valore alfanumerico
  • •
    Termina tutti i costi - Consente di selezionare il campo Costi terminati in tutti i singoli Sottoconti del Preventivo
    Cliccando con il Dx sul singolo Conto, apparira' una tripla opzione:
  • •
    Aggiungi un nuovo sottoconto al conto - Una volta selezionato, apparira' la successiva maschera di inserimento del Sottoconto
    Il codice Sottoconto indicato è il primo disponibile, all'interno del Conto
    La descrizione e' un valore alfanumerico
    Il codice Mibac e' un valore alfanumerico
  • •
    Modifica - Consente di modicare la descrizione e il codice Mibac del Conto
  • •
    Elimina il Conto - Consente di eliminare il Conto (NON elimina se esistono dati 'figli' dell'Item che si vuole eliminare)
Cliccando con il Dx sul singolo Sottoconto, apparira' una tripla opzione:
  • •
    Modifica descrizione - Consente di modicare la descrizione e il codice Mibac del Sottoconto
  • •
    Elimina il sottoconto - Consente di eliminare il Sottoconto (NON elimina se esistono dati 'figli' dell'Item che si vuole eliminare)
  • •
    Elimina il Piano Finanziario - Seleziona, all'interno del database tutti record relativi al Piano Finanziario di quel Sottoconto e li elimina


2.1.3. Gestione Preventivo

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.3. Gestione Preventivo
  • Pagina precedente
  • Pagina successiva

2.1.3. Gestione Preventivo

Il Preventivo deve essere gestito manualmente nella maschera sottostante (puo' anche essere importato con l'opzione [image] che trovate nell' opzione 2.1.1.3.1 , selezionando l'opzione [image])
In tutti e due i casi, sara' possibile intervenire per inserire nuovi preventivi, modificarli o per eliminarli
Il Preventivo ha questa forma ed e' visibile, al centro della Console 2, una volta selezionato il Tab Preventivo:
A seconda di quale Conto/Sottoconto sia selezionato, nell'albero del Piano dei Conti, saranno visualizzati i dati relativi.
I dati visibili sono i seguenti:

Piano Finanziario - Totale delle registrazioni all'interno del Piano finanziario dell'intero Piano dei Conti, Conto o Sottoconto (automatico non modificabile)
Importo Preventivo - Importo Preventivo dell'intero Piano dei Conti, Conto o Sottoconto
Overbudget - Campo che contiene il valore dell'importo che si prevede oltre al Preventivo del singolo Sottoconto
Costi accertati - Totale del costo all'interno della Prima Nota dell'intero Piano dei Conti, Conto o Sottoconto (automatico non modificabile)
Stima a finire - Calcolo del residuo da spendere dell'intero Piano dei Conti, Conto o Sottoconto (automatico non modificabile)
Purchase Orders - Totale dei Purchase Orders all'interno dell'intero Piano dei Conti, Conto o Sottoconto (automatico non modificabile)
Importo Acccertato - Totale dei Purchase Orders gia' accertati all'interno dell'intero Piano dei Conti, Conto o Sottoconto (automatico non modificabile)
Importo residuo - Totale dei Purchase Orders ancora da accertare all'interno dell'intero Piano dei Conti, Conto o Sottoconto (automatico non modificabile)
Nel caso di un Sottoconto, la maschera del Preventivo sara' la seguente:
A differenza dell'altra maschera analoga (che comprendeva tutto il Piano dei Conti), questa prevede l'inserimento dei dati del singolo Sottoconto.
Avra', in piu', la possibilita' di inserire il campo del Codice alternativo CtbGen e apparira' il bottone per salvare i dati
Tachigrafo:
Indica, visivamente, la condizione del Piano dei Conti, Conto o Sottoconto, indicando nella 'ruota' l'importo preventivato e con la lancetta nera l'ordine dei costi.
Nel caso che il costo superasse il preventivo, la 'ruota' cambia colore e diventa rossa.


2.1.4. Gestione Piano Finanziario

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.4. Gestione Piano Finanziario
  • Pagina precedente
  • Pagina successiva

2.1.4. Gestione Piano Finanziario


2.1.5. Gestione Purchase Orders

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.5. Gestione Purchase Orders
  • Pagina precedente
  • Pagina successiva

2.1.5. Gestione Purchase Orders

L'inserimento degli impegni di acquisto (Purchase Orders) si trova all'interno del Tab [image] , contenuto nel Tab [image] della Console 2
La maschera principale dei P.O. contiene il foglio elettronico contenente l'elenco dei P.O.
Il contenitore dei dati, è un 'potente' foglio elettronico che, tramite le colonne e la seguente sezione
consente la possibilita' di:

  • •
    Ordinare l'elenco per ogni colonna
  • •
    Richiamare, per ogni singola colonna, valori specifici, per ridurre l'elenco
  • •
    Ricercare stringhe all'interno dell'elenco
  • •
    Stampare l'elenco 'raffinato'
Partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)
Cliccando 'due volte' sulla singola riga, appare la maschera di Modifica e Cancellazione
Opzioni disponibili:
Possibilita' di inserire un nuovo rigo di P.O.
Possibilita' di modificare il rigo di P.O. selezionato
In questi due casi, apparira' la seguente maschera:
Cliccando su [image], il programma memorizza il rigo di P.O. imputato
Possibilita' di eliminare il rigo di P.O. selezionato
Possibilita' di memorizzare l'intero P.O., uscendo dalla maschera
Possibilita' di memorizzare l'intero P.O., NON uscendo dalla maschera
Possibilita' di eliminare l'intero P.O. evidenziato nella maschera
Possibilita' di associare un documento .Pdf al P.O. evidenziato nella maschera (Vedi 2.3 per la spiegazione)
Apre il browser e presenta il documento allegato (in formato .Pdf)
Con il bottone [image] è possibile aprire la maschera di inserimento di un nuovo P.O.
Sara' possibile selezionare il Fornitore e, successivamente, inserire i righi del P.O. con il bottone [image], fino a salvare il P.O. con [image] o


2.1.6. Gestione Prima Nota

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.6. Gestione Prima Nota
  • Pagina precedente
  • Pagina successiva

2.1.6. Gestione Prima Nota

L'inserimento degli articoli di Prima Nota [image], si trova all'interno del Tab [image] della Console 1
La maschera principale della P.N. contiene il foglio elettronico contenente l'elenco degli articoli di P.N.
Il contenitore dei dati, è un 'potente' foglio elettronico che, tramite le colonne e la seguente sezione
consente la possibilita' di:

  • •
    Ordinare l'elenco per ogni colonna
  • •
    Richiamare, per ogni singola colonna, valori specifici, per ridurre l'elenco
  • •
    Ricercare stringhe all'interno dell'elenco
  • •
    Stampare l'elenco 'raffinato'
Partira' la visualizzazione nel Browser dedicato alle stampe, contenente i documenti visualizzati (Vedi 2.4 per la spiegazione)
Cliccando 'due volte' sulla singola riga, appare la maschera di Modifica e Cancellazione
Opzioni disponibili:
Possibilita' di eliminare l'articolo visualizzato
Possibilita' di salvare l'articolo visualizzato, tornando alla Console 1
Con il bottone [image] è possibile aprire la maschera di inserimento di un nuovo articolo di P.N.
Protocollo di utilizzo:
Tendina Tipo Movimento: Selezione tipologia di movimento
A seconda del tipo di movimento scelto, la maschera si posiziona in condizione di rendere abilitati solo i campi relativi ai dati che fanno riferimento al tipo movimento
Tendine Conto e Sottoconto: possibilita' di selezionare il codice di costo relativo all'articolo di P.N.
Sezione Articolo
Articolo: Visualizza il primo numero disponibile (può essere modificato se il numero non è gia' interessato da altro articolo di P.N.)
Data Mov: Data del giorno della registrazione (Vedi 2.2 per la spiegazione)
Data Doc: Data del giorno del documento (Vedi 2.2 per la spiegazione)
Nota Spese: Nel caso di articolo di P.N. riferito ad una Nota spese, sarà possibile, cliccando due volte sul campo Nota Spese, far apparire il primo numero disponibile di Nota Spese
Causale: Campo alfanumerico contenente la descrizione dell'articolo di P.N.
Tendina Valuta: Possibilita' di indicare la valuta estera del singolo articolo (Per default Euro)
Cambio: Possibilita' di indicare il valore di cambio della valuta estera rispetto all'Euro
Tendina Regione: Selezione della Regione/Stato Estero legata al documento da registrare
Aggiungi CIG alla Causale: Check per indicare l'inserimento automatico del CIG nella causale
Sezione Fornitore
  • •
    Tendina Fornitore: Possibilita' di selezionare il Fornitore che ha inviato la Fattura/Busta da registrare
  • •
    Bottone Anagrafica : Utilizzabile in caso di mancanza del Fornitore nell'elenco o per modificare dati dello stesso
  • •
    Numero fattura: Indicazione del numero del documento ricevuto
  • •
    Autofattura: Check nel caso di autofattura
  • •
    Tendina P.O. collegato: Possibilità di ricercare il relativo P.O., ancora con importo da accertare, con riferimento Conto/Sottoconto/Fornitore
  • •
    Tendina Fattura accertata: Possibilita', in caso di Pagamento su fattura/busta accertata, di richiamare e collegare il saldo all'accertamento
Sezione Movimento Finanziario
  • •
    Cassa - Entrate: Campo disponibile per Entrate di Cassa
  • •
    Cassa - Uscite: Campo disponibile per Uscite di Cassa
  • •
    Cassa - Tendina Ente Finanziario: Possibilita' di selezionare la singola Cassa
  • •
    Banca/CCred - Entrate: Campo disponibile per Entrate di Banca/Carta di Credito
  • •
    Banca/CCred - Uscite: Campo disponibile per Uscite di Banca/Carta di Credito
  • •
    Banca/CCred - Tendina Ente Finanziario: Possibilita' di selezionare la singola Banca/Carta di Credito
  • •
    A Fornitore: Valore che consente di gestire il saldo Fornitore (in Fattura/Busta accertata indica il netto positivo del documento, in Saldo Fattura/Busta gia' accertata indica il netto negativo del pagamento)
  • •
    Fuori Cassa: Valore nel caso di uscita non finanziaria
  • •
    Data Pag: Data del giorno del pagamento (Vedi 2.2 per la spiegazione)
  • •
    Assegno: Inserimento del dato identificativo del pagamento
Sezione Dettaglio Importi Fattura
  • •
    Costo: Importo del documento da imputare a Costo
  • •
    % I.V.A.: Percentuale I.V.A. del documento (impostando questo valore, il programma calcola l'importo dell'IVA in autonomia)
  • •
    I.V.A.: Importo dell'I.V.A. del documento (impostando questo valore, il programma calcola la percentuale dell'IVA in autonomia)
  • •
    IVA non detraibile: Impostando questo campo, il programma aggiunge, nelle stampe interessate dal Costo, l'importo dell'IVA all'importo del Costo
  • •
    % R.A.L.A.: Percentuale R.A.L.A. del documento (impostando questo valore, il programma calcola l'importo della RALA in autonomia)
  • •
    R.A.L.A.: Importo della R.A.L.A. del documento (impostando questo valore, il programma calcola la percentuale della RALA in autonomia)
  • •
    ex E.N.P.A.L.S.: Importo trattenute contributive ex-Enpals nel documento
  • •
    I.N.P.S.: Importo trattenute contributive Inps nel documento
  • •
    (IRPEF+Cong-Bonus+730): Somma degli importi Irpef, Conguaglio Irpef, Bonus 100 euro, somma algebrica valori 730
  • •
    Addizionale Regionale: Importo imposta addizionale regionale
  • •
    Addizionale Comunale: Importo imposta addizionale comunale
Possibilita' di salvare il file (in formato .Pdf) del documento direttamente nel database (Max grandezza 25Kb)
Possibilita' di visualizzare il file (in formato .Pdf) del documento direttamente nel browser (Vedi 2.4 per la spiegazione)
Salva l'articolo inserito e torna alla Console 1. Per rendere abilitato il bottone e' imprescindibile che siano completate le seguenti operazioni:

  • •
    Sezione Articolo: Causale, Regione
  • •
    Sezione Fornitore (se Tipo Movimento = 2,3,5,6): Fornitore, Numero fattura
  • •
    Sezione Movimento Finanziario: In saldo algebrico con valori in Sezione Dettaglio Importi Fattura, deve comportare il Saldo residuo = 0
  • •
    Sezione Dettaglio Importi Fattura: In saldo algebrico con valori in Sezione Movimento Finanziario, deve comportare il Saldo residuo = 0
Salva l'articolo inserito, ripulisce la maschera e consente di inserire un nuovo articolo. Per rendere abilitato il bottone e' imprescindibile che siano completate le seguenti operazioni:

  • •
    Sezione Articolo: Causale, Regione
  • •
    Sezione Fornitore (se Tipo Movimento = 2,3,5,6): Fornitore, Numero fattura
  • •
    Sezione Movimento Finanziario: In saldo algebrico con valori in Sezione Dettaglio Importi Fattura, deve comportare il Saldo residuo = 0
  • •
    Sezione Dettaglio Importi Fattura: In saldo algebrico con valori in Sezione Movimento Finanziario, deve comportare il Saldo residuo = 0
Salva l'articolo inserito, ripulisce la Sezione Movimento Finanziario e la Sezione Dettaglio Importi Fattura e consente di inserire una nuova quota parte del documento che ha diversi Codici di Costo al proprio interno. Per rendere abilitato il bottone e' imprescindibile che siano completate le seguenti operazioni:

  • •
    Sezione Articolo: Causale, Regione
  • •
    Sezione Fornitore (se Tipo Movimento = 2,3,5,6): Fornitore, Numero fattura
  • •
    Sezione Movimento Finanziario: In saldo algebrico con valori in Sezione Dettaglio Importi Fattura, deve comportare il Saldo residuo = 0
  • •
    Sezione Dettaglio Importi Fattura: In saldo algebrico con valori in Sezione Movimento Finanziario, deve comportare il Saldo residuo = 0
Possibilita' di importare una fattura elettronica in formato .Xml.
Apparira' la seguente Form che consente di individuare il file da importare
Selezionando la Cartella Origine, sarà possibile accedere ala griglia contenente le FE.
Selezionando la singola riga di FE, nel caso di allegato contenuto nel file Xml della fattura elettronica, apparira' il visualizzatore del documento (Vedi 2.4 per la spiegazione)
Apparira' una maschera
che visualizza una pre-visione del file .Xml e rende disponibili le seguenti funzioni:
  • •
    Stampa della pre-visione
  • •
    Salvataggio del documento allegato al file .Xml
  • •
    Selezione del Tipo Movimento:
    
    • •
      Accertamento Fattura (Tipo 2)
    • •
      Accertamento e Saldo Fattura (Tipo 4)
  • •
    Il programma visualizzera' i dati nella Form di imputazione degli articoli di PN
Dopo aver concluso il salvataggio dell'articolo di PN, il programma visualizzera' il seguente messaggio che consente di eliminare dalla cartella che contiene tutte le FE, in formato .Xml, la fattura gia' importata
In alternativa, il programma visualizzera' il seguente messaggio che consente di spostare dalla cartella che contiene tutte le FE, in formato .Xml, la fattura gia' importata, in una cartella di 'Fatture registrate'


2.1.7. Pagamento multiplo fatture/buste fornitore

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.7. Pagamento multiplo fatture/buste fornitore
  • Pagina precedente
  • Pagina successiva

2.1.7. Pagamento multiplo fatture/buste fornitore

Questa funzione [image] consente di saldare, con un articolo unico o articoli multipli, un gruppo di fatture/buste di un determinato fornitore e si trova all'interno del Tab [image] della Console 1.
Apparira' la seguente maschera
E' necessario identificare il fornitore all'interno della tendina 'Fornitore'.
Selezionato il fornitore, appariranno le fatture ancora da saldare
Sarà possibile selezionare le fatture da saldare. Facendo questo si impostera' il proseguo delle operazioni.
Si alimenteranno i seguenti campi:

  • •
    Data Registrazione
  • •
    Data Pagamento
  • •
    Importo
  • •
    Sezione Dettaglio fatture/buste accertate
Funzioni disponibili:
Indicazione di impostare un articolo unico a saldo delle fatture evidenziate
Selezione della Cassa, Banca o Carta di credito interessata dal pagamento
Riferimento del pagamento
Indicazione di aggiungere il Codice Identificativo Gara alla causale
Ulteriore testo da aggiungere alla causale (Max 100 Chars)
Cliccando su [image] il programma registra gli articoli previsti per saldare le fatture accertate
Successivi avvisi, consentiranno di confermare le impostazioni indicate nella maschera


2.1.8. Creazione File SEPA

Manuale d'uso
×

  • 2. Menu principale
  • 2.1. Console
  • 2.1.8. Creazione File SEPA
  • Pagina precedente
  • Pagina successiva

2.1.8. Creazione File SEPA

Questa funzione [image] consente di impostare e generare il file SEPA, in formato .Xml, da scaricare nel sito della Banca per inviare i bonifici telematici e si trova all'interno del Tab [image] della Console 1.
Funzioni possibili:
Per default vengono impostate le date Dal/Al con la prima e l'ultima data della PN
Possono essere modificate a piacere (Vedi 2.2 per la spiegazione)
Tipi Movimento: Seleziona tra:

  • •
    Accertamento (2/5)
  • •
    Accertamento/NoteDiCredito (2/5/11)
  • •
    Pagamento (3/6)
Possibilità di selezione:

  • •
    Tutti
  • •
    Solo Dipendenti (Buste)
  • •
    Solo Fornitori (Fatture)
  • •
    Singolo Fornitore (Buste/Fatture)
Codice Regione: Selezione singola regione
Impostazione dell'intestazione del file SEPA
  • •
    Seleziona il Conto Bancario: Tendina di identificazione del Conto Corrente Bancario
  • •
    Data creazione flusso ed esecuzione: Impostazione data del flusso (Vedi 2.2 per la spiegazione)
  • •
    CUC: Codice CUC
  • •
    BIC: Codice BIC
  • •
    Esito: Richiesta di eventuale risposta di esito
  • •
    Nome Supporto: Identificativo univoco del file creato casualmente dal programma
  • •
    Causale: estensione: Ulteriore testo da aggiungere alla causale
  • •
    Criterio raggruppamento Bonifici: Tendina di identificazione del raggruppamento dei bonifici
    
    • •
      Per Articolo PN
    • •
      Per Fattura
    • •
      Per Fornitore
    Cliccando sul bottone [image] apparira' l'elenco delle fatture elaborate
    Funzioni possibili:
    Elaborazione file, in formato .Xls, della lista dei bonifici (Vedi 2.3 per la spiegazione)
    Elaborazione report di stampa della lista dei bonifici (Vedi 2.4 per la spiegazione)
    Elaborazione file telematico, in formato .Xml, da scaricare nel sito della banca (Vedi 2.3 per la spiegazione)


2.2. Come inserire una Data

Il programma ha la necessita', in quasi tutte le opzioni dell'inserimento di una o piu' Date.
Il formato della Data deve essere:

  • •
    gg/mm/aaaa
Nel caso si voglia inserire la data, da calendario, cliccare su [image] sul campo della Data.
Apparira' questa maschera:
Scorrendo con le icone Dx e Sx si cambia mese e anno
Cliccando sulla data visualizzata in alto si torna alla data odierna
Selezionato e cliccato sul giorno il programma chiude la maschera Calendario e torna alla maschera sottostante.


2.3. Creazione file telematico

La funzione di creazione di un file telematico, consente la possibilita' di selezionare la cartella interessata e la modifica del nome del file, come l'utente desidera
Una volta salvato il file, il programma aprira' il file generato nella cartella interessata, visualizzando i dati prodotti


2.4. Browser di Stampa

In ogni opzione che prevede la Stampa e' prevista la possibilita' di salvare le stampe su vari formati o stampare direttamente su qualunque stampante installata o di rete.
Per quanto riguarda il bottone di stampa [image], tratteremo le specifiche in fondo a questo capitolo.
Tutte le procedure di stampa sono molto importanti, in quanto sono molto finalizzati all'Export dei dati in parecchi formati (tra gli altri, PDF e XLS).
Apparira' una maschera simile a questa:
Utilizzo dei bottoni:
  • •
    Miniature delle pagine a sinistra
  • •
    Ricerca

Search - Ricerca
Previous - Precedente
Next - Successivo
Case Sensitive - Maiuscole e minuscole
Whole Words Only - Solo parole intere
Close - Chiudi
  • •
    Apri
  • •
    Salva come
  • •
    Stampa e Stampa veloce
  • •
    Impostazione della pagina

Orientation/Portrait - Stampa verticale
Orientation/Landscape - Stampa orizzontale
  • •
    Scala
  • •
    Zoom
  • •
    Prima pagina, Pagina indietro, Pagina Avanti, Ultima pagina
  • •
    Pagine multiple
  • •
    Colore di sfondo
  • •
    Filigrana
  • •
    Export documenti nei seguenti formati:
Esempio:
Esempio:

Export mode:
  • •
    Single file - Singolo file per tutto il contenuto
  • •
    Single file page-by-page - Singolo file, ma ogni pagina in un diverso foglio
  • •
    Differente files - Differenti file per ogni pagina
  • •
    Invio documenti via E-Mail nei seguenti formati:
  • •
    Exit
Il bottone [image] appare nelle seguenti opzioni:

GESTIONE - Visione generale Prima Nota all'interno del Tab [image] della Console 1, in
GESTIONE - Visione generale [image] all'interno del Tab [image] della Console 1, in
GESTIONE - Tabelle - [image] , in
Apparira' una maschera simile a questa:
Le feature di questa tipologia di Stampa, sono quasi tutti uguali a quelle indicate, per l'altro tipo di Stampa, all'inizio del capitolo.
Utilizzo dei bottoni diversi:
  • •
    Imposta varie opzioni di stampa per l'elenco ad albero


2.5. Come identificare anomalia su file .XML non leggibile

Un file .XML ha determinate regole che impediscono la possibilita' di inserire al suo interno caratteri che non rientrano nei caratteri ASII accettati dal sistema.
Parliamo, per esempio, di lettere maiuscole accentate o altri caratteri vietati.
Per determinare quale e dove sia il problema, è necessario eseguire le seguenti operazioni:
Aprire il file con Internet Explorer (IE).
I casi possono essere due:
Vedi il formato XML classico, vuol dire che non ci sono problemi di questo tipo nel file .XML.
Vedi i dati spalmati come in questo modo:
Per risolvere il problema, consigliamo di scaricare, gratuitamente, l'Editor Notepad++ che è lo strumento ideale in questo caso (https://notepad-plus-plus.org/downloads/).
Si dovra' aprire il file .XML con Notepad++ e andare con il Trova (Cerca - Trova), cercando l'ultimo nominativo evidenziato dall'IE, all'interno del file .XML dove si trova il nominativo che avete cercato.
Si visualizzera' un listato tipo Xml.
Si puo' notare il carattere 'sporco', evidenziato da caratteri neri.
A questo punto, per poter andare avanti, dovra' togliere il carattere 'sporco' nel file .xml (sostituendolo con carattere accattabile) facendo questo anche in anagrafe, dal cognome o dal nome o dall'indirizzo.
Se lo ha tolto dal file xml, puoi salvare e riprovare ad aprire il file con IE.
Se torna a posto, bene, sennò deve riaprire Notepad++ per trovare il successivo carattere 'sporco'.
E così via fino a vedere il file corretto.
A quel punto, se avra' corretto tutti i dipendenti che danno errore, il file nuovo uscirà pulito.